OS is Win 8.1   64bit

I tried installing TWICE, two weeks apart. Both times same error messages popped up.

Two error messages come up:

A. RW 4.0 error message reads:

"Setup failed to run installation.
The remote procedure call failed."


B Installshield Wizard Error message reads:

Set up Engine stopped working

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    IKernel.exe
  Application Version:    6.31.100.1221

I don't have problem with other  installations I downloaded from elsewhere within these two weeks - installshield wizard is giving no hassles.

Any idea what is preventing the installation? Thanks.


Attach file (image (.gif, or .jpg), screen (.und) or report (.rpd))
BrianGW1
at 04/29/15 12:55 AM : RE: Installation Problem


sorry, can't help but suggest you contact Kevin Matras and he will direct to correct tech support person


Attach file (image (.gif, or .jpg), screen (.und) or report (.rpd))

For questions or more information or to Order Today, call 1-800-767-3771, ext. 9392 or 1-312-630-9890, ext. 9392
You can also e-mail our Sales Support at: kevinm@zacks.com
Copyright 2012
Zacks Investment Research
111 N. Canal St., Suite 1101, Chicago, IL 60606
(800) 767-3771 ext. 9392